Paquete pkgsync 1.52: Añadido wrapper al script pkgsync para inhibir apagado si se encuentra instalado systemd | Algo de Linux

viernes, 25 de mayo de 2018

Paquete pkgsync 1.52: Añadido wrapper al script pkgsync para inhibir apagado si se encuentra instalado systemd

En la versión 1.45 del paquete, modifiqué pkgsync para que se inhibiera el apagado del equipo cuando se ejecutara pkgsync de forma desatendida mediante la tarea cron nightly-pkgsync, siempre y cuando se encontrara instalado systemd en el sistema.

He realizado una nueva revisión del paquete pkgsync (versión 1.52) a la que he añadido un wrapper (/usr/sbin/pkgsync) que permite inhibir el apagado del equipo cuando se ejecuta de forma manual /usr/sbin/pkgsync (siempre que se encuentre instalado systemd).

Aquí podéis ver el código completo de pkgsync:


Si queréis descargar el paquete que instala esta versión, podéis hacerlo desde el siguiente link:
https://drive.google.com/open?id=19C_3i9EnM0D4dIqryL0djVD2Qak77dRd
Publicado por primera vez en http://enavas.blogspot.com.es

No hay comentarios: