Los parches del kernel para Meltdown y Spectre dejaron sin arranque a equipos con Ubuntu | Algo de Linux

sábado, 13 de enero de 2018

Los parches del kernel para Meltdown y Spectre dejaron sin arranque a equipos con Ubuntu

Como ya nos avisó nuestro compañero Ricardo, la actualización del kernel 4.4.0-108, que incorporaba los parches para Meltdown y Spectre dejó sin arranque a equipos Xenial y Trusty.

La mayor parte de compañeros no ha sufrido este problema porque sus equipos tiran de repositorios congelados con kernels versión 3.

En mi caso, tengo los equipos de mi centro con versiones 4 del kernel, pero no he sufrido este problema porque se actualizan con el mirror del centro y la actualización 4.4.0-108 aún no había sido mirrorizada cuando Ubuntu publicó una nueva versión 4.4.0-109 que corregía el problema.

Los equipos de mi centro han pasado del kernel 4.4.0-104 al kernel 4.4.0-109, por lo que puedo confirmaros que el problema ha sido resuelto.
Publicado por primera vez en http://enavas.blogspot.com.es

No hay comentarios: