Paquete linex-ubuntu-puppet 2.18 | Algo de Linux

viernes, 7 de julio de 2017

Paquete linex-ubuntu-puppet 2.18

En la nueva versión del paquete linex-ubuntu-puppet_2.18 he realizado las siguientes modificaciones:
  • Corregido bug que no permitía forzar la ejecución de sinc_puppet al encontrarse desactivado.
  • Añadidos ficheros readpkgsyncconfig.rb y readsincpuppetconfig.rb para convertir en variables facter los valores de configuración de /etc/default/pkgsync y /usr/share/linex-ubuntu-puppet/sincpuppet.default
    • Los facter de pkgsync comienzan por el prefijo pkgsync_
    • Los facter de sincpuppet comienzan por el prefijo puppet_
  • Eliminado el parámetro de configuración obsoleto WAITFORCERT 
Publicado por primera vez en http://enavas.blogspot.com.es

No hay comentarios: