pkgsync 1.37-2: Nuevos cambios | Algo de Linux

miércoles, 1 de febrero de 2017

pkgsync 1.37-2: Nuevos cambios

En la versión 1.37-1 de pkgsync he introducido una modificación para evitar que, al ejecutarlo, se muestre un mensaje de error cuando el paquete linex-ubuntu-puppet no se encuentra instalado. Esto sucede, por ejemplo, en los servidores donde nos interesa instalar pkgsync pero no linex-ubuntu-puppet.

En la versión 1.37-2, he agregado el script /usr/local/sbin/launchpad-getkeys que sirve para obtener las claves de repositorios que faltan. De este modo, no dependemos de que se haya instalado el paquete o no.

Aquí podéis ver el código completo de pkgsync:
Publicado por primera vez en http://enavas.blogspot.com.es

No hay comentarios: