Paquete linex-ubuntu-puppet 2.3 | Algo de Linux

jueves, 29 de septiembre de 2016

Paquete linex-ubuntu-puppet 2.3

He creado una nueva versión del paquete linex-ubuntu-puppet con los siguientes cambios:
  • Modificado sinc_puppet para corregir un bug por el que no se sincronizaba puppet cuando el certificado del cliente no era válido.
  • Añadido parámetro WAITFORCERT al fichero de configuración /etc/default/sincpuppet para que sea configurable por el administrador.
https://mega.nz/#!VkljHSxI!hgTk01F7HaM2DIbN58hNRHQ6mMJ7_6gATiJuDCJ1BHg
Publicado por primera vez en http://enavas.blogspot.com.es