Error "406 Not Acceptable" al actualizar los índices de los repositorios | Algo de Linux

miércoles, 10 de diciembre de 2014

Error "406 Not Acceptable" al actualizar los índices de los repositorios

Este error que se produce al actualizar los índices de los repositorios es un bug no resuelto. No sé si se produce con apt-get, con aptitude o ambas herramientas. El caso es que se corrompen los archivos del directorio /var/lib/apt/lists/partial/. De momento, la solución es borrar el contenido de este directorio:
# rm -fr /var/lib/apt/lists/partial/*
No obstante, para tratar de determinar con qué herramienta sucede exactamente, voy a probar a utilizar solamente aptitude. Publicado por primera vez en http://enavas.blogspot.com.es

No hay comentarios: